TomatenKuchen - Unexpected bot crash – Incident details

All systems operational

Unexpected bot crash

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

TomatenKuchen

Major outage from 12:10 AM to 2:50 AM

Updates
  • Resolved
    Resolved

    The problem was fixed by a simple restart.

    Due to unknown reasons, the restart hasn't happened automatically. We've made sure this doesn't happen again.

  • Investigating
    Investigating

    The bot crashed due to an unknown reason.