TomatenKuchen - Unexpected crashes – Incident details

All systems operational

Unexpected crashes

Resolved
Major outage
Started over 1 year agoLasted 10 minutes

Affected

TomatenKuchen

Major outage from 1:59 PM to 2:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    It was likely caused by an initial crash, followed by a failed package upgrade causing the long downtime.

  • Investigating
    Investigating
    We are currently investigating this incident.